Downtime Reported By Our VA Clients

Incident Report for EDID Design dba Corp Status Page

Resolved

This incident has been resolved.
Posted Jul 02, 2025 - 21:33 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 02, 2025 - 20:00 EDT

Investigating

Our VA Clients, have reported the first downtime issues.. We're investigating this. We may need to re-work the php.
Posted Jul 02, 2025 - 15:12 EDT
This incident affected: XENON.EDIDESIGNINC.COM DATACENTER (Main xenon.edidesigninc.com - Datacenter Server, CLOUDLINUX - XENON.EDIDESIGNINC.COM, DDOSS PROTECTION API, cPGuard WH Protection) and Billing - Blog API Center (WEBSITE & CLIENT AREA API - www.edidesigninc.com).