502 Bad Gateway

Incident Report for EDID Design dba Corp Status Page

Resolved

This incident has been resolved.
Posted Aug 06, 2025 - 06:31 EDT

Investigating

We're currently Investigating a bad gateway, that's causing a 502 Bad Gateway, at this time.
Posted Aug 06, 2025 - 02:51 EDT
This incident affected: XENON.EDIDESIGNINC.COM DATACENTER (Main xenon.edidesigninc.com - Datacenter Server) and Billing - Blog API Center (WEBSITE, BILLING, BLOG API, BLOG & Legal Agreements https://edidesigninc.com/blog/, WEBSITE & CLIENT AREA API - www.edidesigninc.com).