Some fixes were resolved. We've scheduled Emergency Maintenance, for 11am.
Posted Jun 29, 2025 - 10:27 EDT
Monitoring
We apologize for the Unscheduled Maintenance, we're almost completed and resolved with this minor incident.
Posted Jun 29, 2025 - 09:36 EDT
Investigating
Unscheduled Maintenance | Website API - We do apologize for this, It turns out that, some areas of the Maintenance, wasn't completed. We're Investigating what wasn't completed in the earlier Maintenance. We'll be back with an update, as we progress.
- Jordan.
Posted Jun 29, 2025 - 07:35 EDT
This incident affected: Billing - Blog API Center (WEBSITE & CLIENT AREA API - www.edidesigninc.com).