Server Side, Cloudlinux, DDOSS Protection API, cPGuard back, as operational. Thank you - Sir. Christopher Jr.
Posted Jul 08, 2025 - 09:33 EDT
Identified
We're still Investigating, someone forgot to restart the IMAP server, and restart the dns cluster server. We're looking at installing a fix, to prevent this again, from happening.
Posted Jul 08, 2025 - 09:31 EDT
Investigating
We're now aware of a Major Outage, on everything, accept from the status page center. We'll be in touch, when back up.
Posted Jul 08, 2025 - 09:14 EDT
This incident affected: XENON.EDIDESIGNINC.COM DATACENTER (Main xenon.edidesigninc.com - Datacenter Server, CLOUDLINUX - XENON.EDIDESIGNINC.COM, DDOSS PROTECTION API, cPGuard WH Protection, DNS NAMESERVERS @ Xenon.edidesigninc.com) and Billing - Blog API Center (WEBSITE & CLIENT AREA API - www.edidesigninc.com).