A fix has been implemented and we are monitoring the results.
Posted Aug 05, 2025 - 08:27 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 05, 2025 - 06:30 EDT
Investigating
Dear Clients,
We're currently facing Four (4) issues - First (1) Issue: Litespeed Webserver and Reserve Proxies wasn't fully removed, 2nd Issue: Email API, 3rd Issue: Cloudlinux 2GB Ram, wasn't set for new hosting accounts and current accounts, fourth (4) issue: NGINX slightley working, but we're on these issues, and will be back soon, and we will submit a full release for last incident. And will release full blog regarding it of course.